2019年4月2日火曜日

PS3 ダウングレードする方法又はOFWに戻す方法(CFW導入済み本体のみ)

記事の方法を試す前や質問をするまえに必ず下記リンクを見てからにしてください!
このブログについて
http://yyoossk.blogspot.jp/1970/11/blog-post_24.html


こちらではCFW導入済みのPS3本体でダウングレードする方法を紹介します


最初に必ずゲームのディスクは抜いておく

下記リンクよりREBUG TOOLBOXをダウンロード&解凍
https://rebug.me/downloads/
下記リンクを参考にpkgをインストール
https://yyoossk.blogspot.com/2019/03/ps3pkg.html
REBUG TOOLBOXを起動してQA Flagを有効に

下記リンクよりRogero 3.55 Downgraderをダウンロード&解凍
https://mega.co.nz/#!rYVhnAYI!vxg9QBSDXMDTW0HXnRli6h_4nUOlTq2e2ungYnqi-hE

3.55 Rogero Downgrader RSODフォルダの中のPS3UPDAT.PUPを下記リンクを参考にインストールする
https://yyoossk.blogspot.com/2019/03/ps3.html


3.55の公式のアップデータのPS3UPDAT.PUPを下記リンクを参考にセーフモードから6のシステムアップデートを選びインストール
https://support.asia.playstation.com/jajp/s/article/ans-jajp50041
これで3.55の公式FWになっていると思います
完全にOFWに戻すならセーフモードから二回システムアップデートした方がよいらしいです

もしバージョン9.99以上のアップデートデータが必要と表示されOFWをインストールできない場合は先にこちらのV3.7A.PUPをダウンロードし、PS3UPDAT.PUPにリネームしてセーフモードでインストールしてからOFWを再びセーフモードからインストールしてみてください
http://www.mediafire.com/file/gzktly23wbbc1t9/V3.7A.PUP


あとは最新のOFWをインストールするか、下記リンクを参考に再び別の種類のCFWを導入
https://yyoossk.blogspot.com/2019/04/ps3cfw_2.html


Rogero 3.55 Downgraderのインストールでエラーが出る場合 
dexのcfwをインストールしている場合に出るようです
ここで注意なのが、rebugのcexとdexのハイブリットであるrexを入れている人はエラーが出る場合があります
その時は下記リンクを参考にdexからcexに戻してください
dexからcexに戻す方法(Rebug)
https://yyoossk.blogspot.com/2019/04/ps3dexcexrebug.html

14 件のコメント:

  1. 質問失礼します。
    こちらの記事を参考にRogero3.55のインストールまで進めたのですが、セーフモードでのアップデートを試みるとバージョン9.99以上のアップデートデータが必要と表示され、OFW3.55へのアップデートができませんでした。
    OFW3.55へ戻すためにはどうすればよいでしょうか?

    返信削除
  2. V3.7A.PUPをダウソしてPS3UPDAT.PUPにリネームしてセーフモードからアプデしてその後、ofw3.55を入れてみてください

    返信削除
    返信
    1. http://www.mediafire.com/file/gzktly23wbbc1t9/V3.7A.PUP

      削除
  3. 質問失礼します。
    3.55に戻してから4.76にアップデート出来ますか?CFW4.76を入れたいのです。

    返信削除
  4. 質問します。
    CFW4.84からRegero3.55を導入したのですが、
    OFW3.55や、他のOFWをダウンロードしようとすると、データが壊れています といって受け付けません。(セーフモードでも9.99以上)どうすれば良いでしょうか?V3.7Aもデータが壊れています といって受け付けません。

    返信削除
    返信
    1. PS3UPDAT.PUPにリネームしてますよね?
      ファイル名はあってますか?
      cfwはrebugのrexではないですか?
      もしそうならこの記事の一番下のリンクを見てみてください
      他のcfwでもdexを使っているならcexに戻して下さい
      これら以外の対処法は分かりません

      削除
    2. 3.55へダウングレードできず、セーフモードにてV3.7Aリネーム済で行おうとしていますがデータが破損しています。と表記が出てしまいますがどうすればよいのでしょうか?

      削除
    3. cfwは何を使用してますか?

      削除
    4. ダウンロードし直してみましたか?

      削除
  5. ofw4.85からregaro3.55のインストールを試みたのですが、80%まで行ってデータが壊れていますと出てきました。どうすればよいでしょうか。

    返信削除
    返信
    1. ofwからではだめですよ
      4.85は今はまだダウングレードできません
      できるまではhenの導入をお勧めします

      削除
  6. 3.55の公式のアップデータのPS3UPDAT.PUPを下記リンクを参考にセーフモードから6のシステムアップデートを選びインストール
    というところは、アップデートデータは必ず3.55じゃないといけないですか?
    いきなり4.85とかは無理なのでしょうか?

    返信削除
    返信

    1. これはcfwが3.55でしかインストールできないので3.55にしてます
      ですので3.55よりも高いバージョンでも大丈夫ですよー

      削除