2018年5月28日月曜日

PS4 古いバージョンから任意のバージョンにアップデートする際にエラーが出る場合の対処方法

こちらの方法を試す前や質問をするまえに必ず下記リンクを見てからにしてください!
このブログについて
http://yyoossk.blogspot.jp/1970/11/blog-post_24.html


本体を改造していて新しいバージョンでexploitがリリースされたらアップデートすると思いますがその際にエラーが出てしまう場合はLightningMods‏氏のUpdate Blockerなどのアップデートブロックメソッドを行っている可能性があります

その場合はftp接続やファイルブラウザーアプリなどを使用してupdateフォルダの中にあるPS4UPDATE.PUP.net.tempやPS4UPDATE.PUPフォルダを削除してください



古いバージョンから任意のバージョンにアップデートする方法
https://yyoossk.blogspot.jp/2016/04/ps4.html

0 件のコメント:

コメントを投稿